13.4 C
Zagreb
28. listopada 2020.
Wordpress

WordPress 5.5 admin problem

wordpress 5.5Remove term: wordpress 5.5 problem wordpress 5.5 problemRemove term: wordpress 5.5 ne radi classic editor wordpress 5.5 ne radi classic editorRemove term: wordpress 5.5 admin problem wordpress 5.5 admin problemRemove term: wordpress tutorial wordpress tutorialRemove term: wordpress za početnike wordpress za početnikeRemove term: wordpress kako početi wordpress kako početiRemove term: wordpress hrvatska wordpress hrvatskaRemove term: wordpress edukacija wordpress edukacijaRemove term: wordpress developer wordpress developerRemove term: wordpress wordpressRemove term: wordpress blog wordpress blogRemove term: izrada web stranica izrada web stranicaRemove term: izrada web stranice izrada web straniceRemove term: izrada web stranice u wordpressu izrada web stranice u wordpressuRemove term: izrada web stranice za tvrtku izrada web stranice za tvrtku

WordPress, najpopularniji svjetski sustav upravljanja sadržajem koji pokreće više od 30 posto weba, nedavno je objavio WordPress verziju 5.5. Ta je nadogradnja u idealnom slučaju trebala poboljšati cjelokupni učinak CMS-a i dodataka, ponajviše glede brzine i stabilnosti. Ali za neke je, nažalost, napravila sasvim suprotno.

WordPress verzija 5.5 učinila popularne plugine neupotrebljivima

Nakon instaliranja verzije WordPressa 5.5, mnogi blogeri i vlasnici web stranica prijavljuju probleme s instaliranim dodacima u njihovom CMS-u, među kojima koji su istaknuti Classic Editor i Yoast, koji se ubrajaju  među najviše instaliranim WordPress dodacima širom svijeta. Mnogi su vlasnici web stranica frustrirani WordPress verzijom 5.5 na službenim forumima.
Ažuriranje je u osnovi učinilo WP administratorski panel neupotrebljivim za značajan broj vlasnika web stranica. Nakon instalacije, izbornici i skočni prozori prestali bi raditi, što su iskusili brojni administratori. Osim Yoast-a, prestao je raditi i klasični WordPress Editor koji koristi velika većina admina.

Kako riješiti probleme sa WordPress verzije 5.5?

Pronašli smo rješenje koje privremeno popravlja vaše neupotrebljive dodatke na nadzornoj ploči WordPress-a. Sve što trebate učiniti je preuzeti i instalirati službeni WordPress dodatak: Enable jQuery Migrate Helper. Opis dodatka na Githubu ističe i problem i popravak:
“Sa ažuriranjem WordPressa 5.5, alat za migraciju poznat kao jquery-migrate više neće biti omogućen prema zadanim postavkama. To može dovesti do neočekivanog ponašanja u nekim temama ili dodacima koji pokreću stariji kod. Ovaj dodatak služi kao privremeno rješenje i omogućuje migracijskoj skripti za vaše web stranice da bi autori dodataka i tema imali više vremena ažurirati i testirati svoj kod.”
Srećom, instaliranje dodatka Enable jQuery Migrate Helper radi za većinu korisnika i rješava problem s kojima smo se suočili nakon ažuriranja na WordPress verziju 5.5.

Koristite dodatak Enable jQuery Migrate Helper da biste omogućili podršku za stari JavaScript kôd koji koristi zastarjele funkcije u jQuery JavaScript-u. Vidjet ćete upozorenja o tim funkcijama tijekom upotrebe WordPress administracije, ali one se neće prikazivati ​​na prednjem dijelu vaše web stranice. Da biste provjerili postoje li upozorenja koja generiraju vaša tema, potražite ih u konzoli preglednika.

Ako dobijete upozorenja, trebali biste provjeriti temu ili dodatak koji su generirali za ažuriranje. Kad ažurirate svoje dodatke i teme, a nema više upozorenja, deaktivirajte Enable jQuery Migrate Helper.

Skripta, datoteka ili neki drugi dio kôda zastarjeli su kada ga programeri zamijene modernijim kodom ili ga u potpunosti uklone.

Je li ažuriranje stvorilo probleme za vas? Je li dodatak popravio vašu neupotrebljivu WordPress nadzornu ploču? Javite nam u komentarima u nastavku.

Povezani članci

2 komentara

Mise 31. kolovoza 2020. at 14:57

Pozdrav, hvala na savjetu – pomoglo samo se bojim da mi se ne srusi stranica zbog tih upozorenja . Dali mozda imate neku informaciju dali ce se uskoro rijesit problem sa wp ?

Odgovori
NetBIT 31. kolovoza 2020. at 15:59

Pozdrav,
stranica se neće srušiti budući da je jezgra wordpress-a sigurna, mogući su problemi sa pluginima dok ne budu ažurirani.

Odgovori

Napiši komentar

* Korištenjem ovog obrasca prihvaćate pohranu i rukovanje vašim podacima na ovom web sjedištu.

Ova web stranica koristi kolačiće za poboljšanje vašeg korisničkog iskustva. Pretpostavit ćemo da ste s tim u redu, ali po želji ih možete blokirati. U redu Pročitaj više